
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Debug: Bootstrap Inserted by WordPress Twitter Bootstrap CSS plugin v3.3.7-1 http://icwp.io/w/ -->
<link rel="stylesheet" type="text/css" href="http://www.northwestradio.info/wp-content/plugins/wordpress-bootstrap-css/resources/bootstrap-3.3.7/css/bootstrap.css" />
<!-- / WordPress Twitter Bootstrap CSS Plugin from iControlWP. -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.northwestradio.info/xmlrpc.php" />
<title>Heart 80s - North West Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.northwestradio.info/news/heart-80s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heart 80s - North West Radio" />
<meta property="og:description" content="Heart 80s launches nationally on DAB" />
<meta property="og:url" content="http://www.northwestradio.info/news/heart-80s/" />
<meta property="og:site_name" content="North West Radio" />
<meta property="article:publisher" content="https://www.facebook.com/northwestradiostations" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-15T18:10:59+00:00" />
<meta property="fb:admins" content="711180167" />
<meta property="og:image" content="http://www.northwestradio.info/wp-content/uploads/2017/03/heart80s_big.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="205" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Heart 80s launches nationally on DAB" />
<meta name="twitter:title" content="Heart 80s - North West Radio" />
<meta name="twitter:site" content="@northwestradio" />
<meta name="twitter:image" content="http://www.northwestradio.info/wp-content/uploads/2017/03/heart80s_big.png" />
<meta name="twitter:creator" content="@northwestradio" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North West Radio &raquo; Feed" href="http://www.northwestradio.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="North West Radio &raquo; Comments Feed" href="http://www.northwestradio.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North West Radio &raquo; Heart 80s Comments Feed" href="http://www.northwestradio.info/news/heart-80s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northwestradio.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='http://www.northwestradio.info/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='http://www.northwestradio.info/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.northwestradio.info/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='sow-social-media-buttons-flat-e4b8d691925a-css'  href='http://www.northwestradio.info/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-e4b8d691925a.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='http://www.northwestradio.info/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-fbdebc71dc7f-css'  href='http://www.northwestradio.info/wp-content/uploads/siteorigin-widgets/sow-slider-default-fbdebc71dc7f.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-66425970c98c58faadbb1690c3c23442-css'  href='http://www.northwestradio.info/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-b97a8f6963f72b523bf6cf38d0113998-css'  href='http://www.northwestradio.info/wp-content/plugins/fetch-tweets/template/single/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.northwestradio.info/wp-content/themes/colormag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.northwestradio.info/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.northwestradio.info/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.northwestradio.info/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.northwestradio.info/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.northwestradio.info/wp-content/plugins/photonic/include/css/photonic.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.northwestradio.info/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.northwestradio.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18125434-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.northwestradio.info","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.0.16'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/photonic/include/scripts/fancybox/fancybox.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.northwestradio.info\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.northwestradio.info\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"fancybox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.64'></script>
<link rel='https://api.w.org/' href='http://www.northwestradio.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northwestradio.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northwestradio.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7XQuT-rg' />
<link rel="alternate" type="application/json+oembed" href="http://www.northwestradio.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northwestradio.info%2Fnews%2Fheart-80s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northwestradio.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northwestradio.info%2Fnews%2Fheart-80s%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#1e73be">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- North West Radio Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#1e73be}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#1e73be}.fa.search-top:hover{background-color:#1e73be}#site-navigation{border-top:4px solid #1e73be}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#1e73be}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#1e73be}.promo-button-area a:hover{border:2px solid #1e73be;background-color:#1e73be}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#1e73be}.pagination a span:hover{color:#1e73be;border-color:#1e73be}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#1e73be}.comments-area .comment-author-link span{background-color:#1e73be}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#1e73be}#secondary .widget-title{border-bottom:2px solid #1e73be}#secondary .widget-title span{background-color:#1e73be}.footer-widgets-area .widget-title{border-bottom:2px solid #1e73be}.footer-widgets-area .widget-title span{background-color:#1e73be}.footer-widgets-area a:hover{color:#1e73be}.advertisement_above_footer .widget-title{border-bottom:2px solid #1e73be}.advertisement_above_footer .widget-title span{background-color:#1e73be}a#scroll-up i{color:#1e73be}.page-header .page-title{border-bottom:2px solid #1e73be}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#1e73be}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#1e73be}.entry-meta .post-format i{background-color:#1e73be}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#1e73be}.more-link,.no-post-thumbnail{background-color:#1e73be}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#1e73be}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#1e73be}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .widget-title{border-bottom:2px solid #1e73be}.widget_featured_posts .widget-title span{background-color:#1e73be}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#1e73be}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; }
</style>
<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-favicon.png" sizes="32x32" />
<link rel="icon" href="http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-favicon.png" />
<meta name="msapplication-TileImage" content="http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-favicon.png" />
</head>

<body class="post-template-default single single-post postid-1690 single-format-standard custom-background wp-custom-logo ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.northwestradio.info/" class="custom-logo-link" rel="home" itemprop="url"><img width="480" height="80" src="http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-logo.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-logo.png 480w, http://www.northwestradio.info/wp-content/uploads/2014/05/nwr-logo-300x50.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.northwestradio.info/" title="North West Radio" rel="home">North West Radio</a>
                        </h3>
                     							                        <p id="site-description">A Guide to Radio Stations in North West England</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.northwestradio.info/" title="North West Radio"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="http://www.northwestradio.info/fm/">FM Stations</a></li>
<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="http://www.northwestradio.info/am/">AM Stations</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="http://www.northwestradio.info/dab/">DAB Stations</a></li>
<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199"><a href="http://www.northwestradio.info/student-radio/">Student Radio</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-870"><a href="http://www.northwestradio.info/memories/">Memories</a>
<ul class="sub-menu">
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://www.northwestradio.info/memories/bbc-radio-lancashire/">BBC Radio Lancashire</a></li>
	<li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="http://www.northwestradio.info/memories/bbc-radio-merseyside/">BBC Radio Merseyside</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://www.northwestradio.info/memories/bbc-radio-stoke/">BBC Radio Stoke</a></li>
	<li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="http://www.northwestradio.info/memories/bbc-radio-manchester-bbc-gmr/">BBC Radio Manchester / BBC GMR</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="http://www.northwestradio.info/memories/century-radio/">Century Radio</a></li>
	<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="http://www.northwestradio.info/memories/fortune-1458/">Fortune 1458 / Lite AM</a></li>
	<li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="http://www.northwestradio.info/memories/kfm/">KFM</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://www.northwestradio.info/memories/kiss-102-galaxy-102/">Kiss 102 / Galaxy 102</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://www.northwestradio.info/memories/marcher-sound-mfm/">Marcher Sound / MFM</a></li>
	<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://www.northwestradio.info/memories/piccadilly-key-103/">Piccadilly / Key 103</a></li>
	<li id="menu-item-881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-881"><a href="http://www.northwestradio.info/memories/radio-city/">Radio City</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.northwestradio.info/memories/radio-wave/">Radio Wave</a></li>
	<li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.northwestradio.info/memories/red-rose/">Red Rose</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://www.northwestradio.info/memories/signal-radio/">Signal Radio</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="http://www.northwestradio.info/memories/silk-fm/">Silk FM</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://www.northwestradio.info/memories/sunset-radio/">Sunset Radio</a></li>
</ul>
</li>
<li id="menu-item-887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a href="http://www.northwestradio.info/links/">Links</a></li>
<li id="menu-item-888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888"><a href="http://www.northwestradio.info/about/">About</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.northwestradio.info/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1690" class="post-1690 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
   
         <div class="featured-image">
               <img width="300" height="205" src="http://www.northwestradio.info/wp-content/uploads/2017/03/heart80s_big.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://www.northwestradio.info/wp-content/uploads/2017/03/heart80s_big.png 300w, http://www.northwestradio.info/wp-content/uploads/2017/03/heart80s_big-130x90.png 130w" sizes="(max-width: 300px) 100vw, 300px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.northwestradio.info/news/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Heart 80s   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.northwestradio.info/news/heart-80s/" title="6:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-15T18:10:59+00:00">March 15, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.northwestradio.info/news/author/Darren/" title="Darren">Darren</a></span></span>

               <span class="comments"><a href="http://www.northwestradio.info/news/heart-80s/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p>Heart 80s launches nationally on DAB</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.northwestradio.info/news/heart-80s/" data-a2a-title="Heart 80s"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://www.northwestradio.info/news/heart-80s/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://www.northwestradio.info/news/heart-80s/" data-text="Heart 80s"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://www.northwestradio.info/news/heart-80s/"></a></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.northwestradio.info/news/jan17-dab-updates-manchester/" rel="prev"><span class="meta-nav">&larr;</span> DAB updates in Manchester</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/heart-80s/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.northwestradio.info/wp-login.php?redirect_to=http%3A%2F%2Fwww.northwestradio.info%2Fnews%2Fheart-80s%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="sow-social-media-buttons-2" class="widget widget_sow-social-media-buttons clearfix"><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-b2adc63b40f1">
<div class="social-media-button-container">
	
		<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="North West Radio on Facebook" target="_blank" href="https://www.facebook.com/northwestradiostations/" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf09a;" ></span>							</span>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="North West Radio on Twitter" target="_blank" href="https://twitter.com/northwestradio" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf099;" ></span>							</span>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-flickr sow-social-media-button" title="North West Radio on Flickr" target="_blank" href="https://www.flickr.com/northwestradio" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf16e;" ></span>							</span>
		</a>
	</div>
</div></aside><aside id="sow-slider-2" class="widget widget_sow-slider clearfix"><div class="so-widget-sow-slider so-widget-sow-slider-default-fbdebc71dc7f"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}">		<li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.northwestradio.info\/memories\/&quot;,&quot;new_window&quot;:false}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 200px">
					<a href="http://www.northwestradio.info/memories/" ><img width="200" height="284" src="http://www.northwestradio.info/wp-content/uploads/2016/10/key103memories.jpg" class="attachment-full size-full" alt="" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.northwestradio.info\/memories\/&quot;,&quot;new_window&quot;:false}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 332px">
					<a href="http://www.northwestradio.info/memories/" ><img width="332" height="318" src="http://www.northwestradio.info/wp-content/uploads/2012/06/Radio-Manchester-mini-sticker.gif" class="attachment-full size-full" alt="BBC Radio Manchester mini-sticker" srcset="http://www.northwestradio.info/wp-content/uploads/2012/06/Radio-Manchester-mini-sticker.gif 332w, http://www.northwestradio.info/wp-content/uploads/2012/06/Radio-Manchester-mini-sticker-300x287.gif 300w" sizes="(max-width: 332px) 100vw, 332px" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.northwestradio.info\/memories\/&quot;,&quot;new_window&quot;:false}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 500px">
					<a href="http://www.northwestradio.info/memories/" ><img width="500" height="498" src="http://www.northwestradio.info/wp-content/uploads/2012/06/Red-Rose-sticker.gif" class="attachment-full size-full" alt="" srcset="http://www.northwestradio.info/wp-content/uploads/2012/06/Red-Rose-sticker.gif 500w, http://www.northwestradio.info/wp-content/uploads/2012/06/Red-Rose-sticker-150x150.gif 150w, http://www.northwestradio.info/wp-content/uploads/2012/06/Red-Rose-sticker-300x298.gif 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>				</div>
			</div>
					</li>
		</ul>				<ol class="sow-slider-pagination">
											<li><a href="#" data-goto="0">1</a></li>
											<li><a href="#" data-goto="1">2</a></li>
											<li><a href="#" data-goto="2">3</a></li>
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" data-action="next">
						<em class="sow-sld-icon-thin-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" data-action="prev">
						<em class="sow-sld-icon-thin-left"></em>
					</a>
				</div>
				</div></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://www.northwestradio.info/" title="North West Radio" ><span>North West Radio</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>
<link rel='stylesheet' id='sow-social-media-buttons-flat-b2adc63b40f1-css'  href='http://www.northwestradio.info/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-b2adc63b40f1.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='http://www.northwestradio.info/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/wordpress-bootstrap-css/resources/bootstrap-3.3.7/js/bootstrap.js?ver=3.3.7-1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/navigation.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.northwestradio.info/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'117697507',post:'1690',tz:'0',srv:'www.northwestradio.info'} ]);
	_stq.push([ 'clickTrackerInit', '117697507', '1690' ]);
</script>
</body>
</html>